Sicherheitsmeldungen für WordPress, Themes und Plugins

Die nachstehenden Sicherheitsmeldungen für WordPress, WordPress-Themes und WordPress-Plugins helfen Ihnen, immer auf dem Laufenden zu sein, was die Sicherheit Ihres WordPress-Systems betrifft.

Für diesen Service fragen wir die »WPScan Vulnerability Database« ab, einen „Katalog“ mit über 11000 dokumentierten Sicherheitslücken zu WordPress.

Schauen Sie also regelmäßig hier vorbei, denn diese Liste wird ständig und automatisch aktualisiert.

Was tun, wenn Sie betroffen sind?

Bei jeder neuen Sicherheitsmeldung brauchen Sie nur die WordPress-Version, das Theme und die installierten Plugins daraufhin untersuchen, ob die Sicherheitsmeldung Ihre WordPress-Umgebung überhaupt betrifft. Wenn sie das tut, dann müssen Sie handeln, wenn Ihnen die Sicherheit Ihres Systems am Herzen liegt.

Spielen Sie den jeweiligen Patch (sofern schon verfügbar) ein und folgen Sie den dort dokumentierten Empfehlungen.

Wenn Sie das nicht wollen oder können, dann rufen Sie einen Dienstleister wie uns zu Hilfe.
INCONET Media bietet einen professionellen Administrationsservice an, der Ihnen „die Technik vom Hals hält“.